Fusion 360 stock offset

Hello all.

I need a little help with sorting out if it’s something I am doing or a setting or process in fusion 360 I am missing.

I mainly cut out aluminum sheet for aircraft panels and it seems that I always have to set the offset in the stock bottom well below the bottom of the stock for the cut to go through on my 1/4 end mill. We are talking atleast .05 -.08 inches and then it barely gets into the waste board.

Using the tool setter at the start, I get the same results if I select the top line or the bottom line for the contour I am I doing. I don’t mind cutting the waste board, but I feel like I am missing something.

Anything helps thank you.

Have you calibrated your tool setter?

I did at first because the block was 15.40 instead of the factory 15.16 but it was the same behavior. I put it back to factory settings but probably mess with it again at 15.40.

To note when I move the z axis to offset, it shows zero so it’s correct or close to correct for the z probe

Is it worth double checking the thickness of your aluminum stock, and making sure it matches your F360 settings. I use F360 - still learning - and prefer to put in exact stock measures in the setup (I too have been milling mostly aluminum). Perhaps also check what you are using in your heights tab - stock, model, etc… - to see if there is anything that could be causing the issue.

I find that the same thing happens to me when I cut brass. Never with wood. Deflection is the only thing I can think of.

@Spectre6573 , are you using a downcut or a standard upcut bit when cutting? .05-.08 is pretty substantial. I could see deflection being a definite issue if you were using a downcut bit. You might also try a 1/8" bit to minimize cutting forces and material removal, depending on the gage aluminum you are cutting.

1 Like

I am using an upcut bit

I have the leveled waste board underneath and then a secondary waste board the size of my material that it’s mounted to.

When I run the simulation, it seem that fusion is lower in the depiction that what I see with the machine. That’s why I am wondering if there is some disconnect.

Could you share your .f3D file?

Adapative pockets can sometimes leave stock behind if a partixular flag isnt set. Ill try to find the reference. Try setting flat area detection. That worked for me.

1 Like