GCode message: Change tool and attach probe

Once I load the file into the controller I get this message. GCode message: Change tool and attach probe. Along with a stop and continue buttons. I already have the tool I’m using attached and I don’t have the touch probe so I made set the zero at the corner of my piece. How do I get this message so it doesn’t pop up. This is my first carve.

What are you using to generate your g-code? It is inserting a M6 command near the beginning of the file to allow you to install the correct tool, there should be a way to disable that in your application.

That was it! I was using Carveco maker. Once I deleted that line out of my g-code it works. Thank you!

I’m not familiar with Carvco Maker but I would think you can configure it not to output that line into the g-code somewhere so you don’t need to delete it every time you generate g code.