Grinding Slipping Noise

I have encountered an issue where my woodworker makes a grinding noise and shuddering action partway through a toolpath. After the noise, the toolpath is offset as if it has lost coordinates. I have slowed my feeds down as low as 60ipm and am only taking a 1/16 inch cut with a 1/8 DCbit when this is happening currently. I am using Fusion360. I have emailed support but no response yet.

Two conditions that often have come up in the forums regarding similar issues are 1) loose wiring connections - sometimes with the cables/connectors run inside the tubes, and 2) loose stepper/ball screw couplings.

I have the same issue when circular interpolation is not enable.

1 Like

Thanks for responding. I saw that post and made the change prior to this issue.

The loose stepper ball screw connection issue makes sense to me. How are they adjusted?

I do not have my 1F yet, but I believe 1F support have sent a video describing the fix to users having to tighten the stepper motor couplers. Others who have done it will hopefully respond as well.

Can you share the NC program? You should probably email support@ with it and see if they can reproduce the issue.

Did you resolve your issue? My machine is doing that exact same thing but so far on only 1 particular file…??

Yes. follow my post above and look at my comments.

Thanks for your help. I made the change to update circular interpolation prior to this issue, unless I have done this in the wrong area. Which is possible as the screens in the posts don’t look the same as mine. I haven’t had the time to tackle this further lately.

No I have not had the time to look into it further. If you get to the bottom of your problem please let me know. I will keep you in the loop if I do as well.

Thanks but I use Vectric Vcarve Desktop and don’t see that variable setting. Very concerning – I slowed the speed (IPM) and the issue ‘went away’ - strange. It was even doing it with an air-cut (no wood) - Thanks

Please email

Done. I had sent previous messages to the wrong address.

Hey @gebes - welcome to the forums. I experienced a similar problem with my last cut - turned out to be the interpolation setting in Fusion. I have video of it in my most recent post if you are interested. But it seems you are using Vectric so the Fusion fix won’t help you - make sure you are using the latest PP and exporting in metric - that was an issue a while ago.

I was having these same issues when doing small letters with an engrave toolpath and trying to trace a small outline shape with a lot of sharp points (outline of a dog with furry hair) what worked for me was slowing my feed rate down as well as upping the tolerances on your toolpaths in f360 from the default 0.0004" to a more reasonable 0.002" to match the post processor settings (found under the “passes” tab) if you right click on this number after you change it you will have the option to set it as a new default. You can do this for all other sections as well I have also notice on the onefinity controller there is an option to change the cornering speed and was curious if anyone has messed with slowing this setting down?

I had the same problem and applying 1.0.8b1 fix the issue without need to slow feed rate. This release has code to ajust max-deviation to a new value of 0.05 (actual 0.001) and also ajust new settings (max-blend-error, max-merge-error, max-arc-error) that are not used in 1.0.7.

This enforce acceleration and jerk limits. You lose a little speed, but the machine is actually following the correct path, and not overloading what the steppers (torque) are capable of.

I installed it ‘upgrade via file’ using the firmware bz2 file release 1.0.8b1 found on github under assets.


I had a similar issue during a 2D pocketing operation using Fusion 360 doing 80ipm in PU foam. Machine was losing steps.
I reran the G-code in the air a couple of times and the issue repeated itself at the exact same spot.
Issue has been solved by using a 3D pocketing operation instead of 2D. Not a proper way to solve the issue but at least I got the part completed. I should have sent the file to support to help them troubleshooting but I deleted it. Next time I will send it if it can help getting the product better :slight_smile:

Onefinitity support is on top of this issue, I firmware update and the issue is resolved!

Thanks to everyone who responded with suggestions etc.