How do I disable rapid auto off?

After playing with to many settings yesterday I reset my configuration on my journeyman and noticed that with the tool set to “router (makita etc)” and tool enable set to trigger my relays for the router and vacuum, the relays are turning off for rapids. I amon 1.1.1 and this is the first carve I have done that has enough time and Rapids that I noticed. I am thinking it is also what led to my motor stall when I had my settings turned up (to high :)) for jerk and acceleration as the bit may not have gotten back up to speed in time for the cut putting extra strain on the motors.

Any ideas?