How to align the workpiece with the CNC cutting area?

I have used Fusion 360 to design my project. I “homed” my 1F then mounted my stock to my waste board. Then I “zeroed” my stock using my 1F zeroing touch pad. The program ran perfect but ran off the edge of one side and left excess stock on the opposite side. I thought if X & Y were zeroed that the program ran based on the zero point?? The Z axis was fine.
Obviously not. What did I do wrong…or how to correct the issue.

You have to tell the program where your xy 0 is. Is it on the lower left corner? If it is, then you have to set that point in your software. It won’t do it automatically. Homing doesn’t play any part in setting your xy0. Always test your run before you cut. I will set my Z above Z0 and zero it there as I test my run. This way you can watch it cut air directly above the work piece and see if everything is set right on x and y.

How do you do that, How do you set the z above z0 to watch it cut air

1 Like

Set your z0 for your workpiece. Then using the touch pad bump it up say 10mm or 20mm (enough to clear) and click on z0 on the right side of the screen. That will 0 the z axis to what you raised it to. Now run the test. When you are satisfied bump the z down to where it was using the touch pad, and then hit the button on the right side again that sets z0

1 Like

when you “zero” you X & Y axis does that not tell the machine where to start ?

Yes, but it doesn’t tell your software where it is. Your software needs to know where you placed your workpiece. Did you place it so xy0 is is in the lower left corner, right corner, center? In Vetric we click on where we place xy0 in our job setup. It must match where we set our workpiece.

Hi @alden and @OnefinityCNC

I’ve been helping stradibarrius remotely with the design of the project, but can’t be there in person for the CNC work. The design and CAM setup has all been in Fusion 360, which I know fairly well. We’ve had success accurately cutting parts, but recently the X-alignment is off by ~4 inches. This first happened with the zero set to the bottom left corner of the stock and Z to the spoil board (both in Fusion CAM Setup and when zeroing with the touchpad).

Then we tried changing the X zero to the centerline (both in Fusion Setup and when zeroing the 1F). Y was still the bottom/near stock edge and Z was the spoil board. Same misalignment in the X-direction. Y was not noticeably off, and Z was pitch perfect (cutting right to but not into the spoil board).

As I said, the strange thing is that this just cropped up, after successful cuts previously. We’ve got the latest post processor (v 43409) and firmware 1.0.8, plus “Circular Interpolation” turned on in the Fusion settings for an NC Program. Any ideas what could be going wrong? If we figure it out, I’ll post an update.



1 Like

I read about someone else having a similar problem and he discovered that there was a loose collar on the drive screw. when he tightened it up everything worked fine after that.

I experienced this problem too. I had a wrong value set for the probe diameter during XYZ probe zeroing.

1 Like