Is this a bug in Vectric or just me (ramp plunge moves)

Look I have my ramp plunge moves set to .75 yet the plunge in the middle of the cut is a vertical line but its worked on the plunge in the bottom left WTF. I have tried recalculating all paths but still no joy.

If you can fix, you are legend.
Gift.crv (901 KB)

I reduced the stepover of your larger clearance bit slightly — 80% to 75%. But please don’t ask me to explain the math behind why this works. All I know is the issue arises from using a circular/offset clearance toolpath and the way Vectric calculates the corresponding spiral ramps.

Gift (fixed-ramp).crv (901 KB)

Alternatively, you can toggle the clearance path to raster mode and get normal ramps.


Thanks a lot. :raised_hands: Matticustard

I am glad you fixed or I would have had to resort to making a new tool path, just to make a hole for the tool to plunge in.

But now I know I can change to raster or change stepover.

Don’t understand as I am nub ‘stepover’ but will now learn what it is. :thinking:

1 Like