Issue with the touch probe in X axe

Hi,

Today, I’ve had one issue with my touch probe (I’ve a Onefinity CNC woodworker version). When I’m probing XYZ, the touch probe is pushed on X axe.
The position with the touch probe is well detected in Z axe, no issue. In X, the touch probe is continously pushed. The error is “estopped switch not found”. It seems the toch probe is not detected.
I have correctly setup the tool diameter before applying the “Probe WYZ”.

The probe setting is ok, following

I’ve checked the probe connectivity, following video, It’s ok.

Until now, the touch probe was working fine. I do not understand the issue which is reproduced each time I want to make a “Probe XYZ”. I’ve taken the video to show you the issue:

Do you have an advice?

Thanks in advance,
Renaud

I have the same problem, looks like the probe is not heavy enough, to correct that now I hold the probe with my fingers and is going good,

Thanks Yvon for the reply. Effectively in the video, I do not hold the touch probe.
However, generally, I’m doing the same as you. Evenif I hold the touch probe, it’s like if the milling is really pushing and not stopping.

I do not have machine yet, so I have no real-life experience, but some posts have referred to debris/tape residue/etc on the bit or in the collect as a possible cause. Because it probes the Z, it is probably not a dirty collet, so perhaps cleaning the bit will help?

If the bit is pushing the touch plate when you have a probe speed of 3 (inches per minute) or 75 (mm per minute) then there is likely a sensing problem when the bit touches the touch plate. Please confirm that the magnet is clean and smooth, or the bit is not fouled with sap or burnt. If both are good then try putting the magnet directly on the bit. If this resolves the problem then it is likely that there is excess paint on the collet nut if you are putting the magnet there. Try buffing the flat sides of the collet nut with some find sand paper, scotch bright pad, or steel wool. If the problem persists then double check that the probe wire is connected properly to the probe port on the controller.

1 Like

Thanks for your reply.

Magnet is clean and the bit is clean (I can try with a new bit also by tomorrow)…
Today, the probe fast seek is configured at 195mm/s and the probe slow seek is configured at 20 mm/s (as in Onefinity Touch Probe Fine Tuning - YouTube)
Your advice to be at 75 mm/min, is it for the fast seek? Is it really 75/min or /s?

Tomorrow (I’m in France), I will test putting the magnet directly on the bit. The probe connectivity was ok, following Checking Touch Probe Connectivity - YouTube

What is really suprising is that I made 2 times the probe XYZ this morning, without issue. Then, the issue appear and now is reproduced every time.

Hey Renaud!
I had the same problem–slow your fast seek down to 75mm and it should solve the problem. You can check your connectivity before moving your Router–with the magnet on the collet, pick up the touch plate & touch the router bit with the touch plate–“probe XYZ” & “probe Z” should turn green on your screen. If it works put it back in place and try probing again.

Hi Chris,

Thanks a lot ! I’m going to try. Thanks !

1 Like

Hi,

Issue has been solved with fast seek down to 75mm/s and cleaning the bit.
Thanks for your helps!

4 Likes

Awesome! Glad to hear you got it worked out!

1 Like

I am having trouble with the x axis. When trying to home xyz, z does fine, then when it tries x, the bit stops short of the plate and then an error message shows. It has been working fine till now, and I can’t figure it out. Processing: IMG_8323.MOV…