Probe. Switch not found

I am looking for a solution. While probing for xyz, the bit touches the side of the probe and pushes it over until I get the message “switch not found”.

I just hold it from moving. If it moves even a tiny bit it will give a false reading.

I tried holding it down, but it still pushes it over. I brought the probe fast seek down to 50

Sounds like you have a broken connection in the probe wire. I don’t remember where, but there is a screen in the flyout menu that will indicate a green check box if the probe is making contact. You can pick up the touch probe and touch it against the bit lightly to see if that checkbox turns green or not. You might just have a broken connection in that wire.

If you remember where it is that would be appreciated. I looked through, but can’t find it.

It does it on the control. The probe keys turn green when in contact.

I believe it was just a dirty bit…

1 Like

Has the probe function been working now? Yeah, a dirty bit or collet on the router can cause this too.

1 Like

Yeah, I scraped the bit with a razor blade and it worked. The Green light tip sent me on the right direction, Thanks!

3 Likes