Machine Axis show yellow and display Over or Under

If your XYZ is showing yellow and displaying over or under after you’ve homed (remember, it is normal for the z to show yellow after homing), it mean’s that your cutting area is outside of the limits of what the Onefinity can cut. In this case, the waste board flattening file is larger than the actual cutting area of the machines capabilities.
To correct this, create a new file that is slightly smaller than 32 1/4 (the woodworkers limits) or 16 (the machinists limits). They should all turn green after homing and zeroing.


Here’s a screen shot of when things are correct. The x y and z have been homed AND zeroed. They also have enough room to move from their starting point and can complete the cut.


I’m using Myers wasteboard which is 31 x 31.

I was cutting a 12x12 piece within the cutting area limits and I was getting this error with Y. I’ve also gotten it without any gcode loaded

How do we cut larger areas?

I am trying to surface my spoilboard now, which is 32.5” x 32.5”, centered on the XY limits of the CNC. I have a 1” diameter bit, so it should reach fine.

I tried to zero XYZ on the spoilboard, and it faulted for being out of the soft limits. I suppose I can use my home position as zero and manually move it to trim anything up if it’s missed, and make the file for a smaller area.

was the xy zero cent to center of the machine? if its at the corners and your trying to cut the whole cutting area it won’t have enough room.

did you get that error with y during a xyz probe cycle?

I am trying to set home on the Y axis prior to moving to my start point for my cut. X homes fine and turns green with a check. Hit the home button for the Y axis and it goes to the front left corner of the machine and stops reads 0 mm ! Under with a yellow highlight. What am I doing wrong?

I’m getting the same on the X axis when I try to home to lower left before probing on project corner. Am wondering if this means we need to “fine-tune” stall homing? There is a video on that. Hopefully onefinity will answer us - they are pretty good about responding quickly

It’s not a homing issue. UNDER/OVER is a toolpath issue. it means your going to cut (whatever file is currently loaded) out side of the machine boundaries. After setting ZERO for xyz (not homing), if things are correct, they should all go green.
There’s been a lot of (understandable) confusion between successful homing and under/over toolpaths. Our next update will clarify those two things.

THanks - think I knew that but I hadn’t loaded the cut file yet. Will check but guess the last file I cut is still loaded so it is referencing off of that? Assume if you delete any loaded file then it should home to lower-left, correct? Thx much

over under no fit messages will react to whatever file (and i’d guess in this case the last file) is loaded in the controller.

1 Like

you won’t be able to probe in the VERY lower left. There’s a boundary that the machine can reach, and if the probe is out of that boundary it will error. With the smallest bit in the router, jog the machine to the very front left. Anything to the left or front of that bit is ‘out of bounds’ or under.

1 Like

I’m not probing in lower left limit - I am only homing. Then probing X-Y-Z at the lower left corner of the project piece which is inside of the limits. Am getting the ! Under when I home before probing. Thought you needed to home at lower left limits to orient the machine - is that not the case?

We’re releasing an update tonight that will make homing and toolpath more clear.


Thanks that would be super helpful, this has been a major point of confusion for folks, so clarity on the error would be awesome.

Thanks guys for pushing out these updates so fast… it is VERY appreciated!!!


1 Like

We just released a firmware that should clear up homing and over/under.


Great - you all are very responsive. With a great product

1 Like