Material Width Issue

Hello All, Not sure if this is a machine issue or a VCarve software issue but here goes.

I have created a VCarve file (Attached below). I transfer it to the CNC via laptop, I set my zero by using the X, Y, Z probe - zero home, then start the file.

When it carves the Hieght is correct, but the width is off about 1-1/4" to small. I’ve checked the dimension of the material in the file and that is correct. I didn’t change any offsets except for the probe. I’m running the new beta firmware as well.

Is there something else I’m doing wrong? Or maybe inadvertently changed a setting somewhere in the controller software to reduce the width?

Spartan Mounting Board.crv (240 KB) Spartan Mounting Board.ngc (91.8 KB)

Hey @shambles75 - From what I can tell (I’m no VCarve Pro pro), looks like you have a 2d profile using a 1/2" 90degree v-cutter, and another 2d profile using a 1/4" flat end mill. Both appear to use the same profile. Regardless, neither of the operations with those bits will produce a cut 1.25" wide. They will simply follow the profile (“on” the line in this case) so the cut will never be wider than the width of the bit. You need to do a pocket operation to clear material wider than your bit size, or use a bit that is 1.25" wide (which I would not recommend). Hoped this helps.


Thanks for the reply! @cyberreefguru - the vector line in the picture is supposed to be all the way to the edge of the 7.25" board which is also how the file is set up in VCarve. But for some reason the 1F shrinks the width. I’m gonna try starting from scratch in V Carve, reset the configuration on the 1F, and see what happens. The 1F is seeming to have very unstable software or I am just an idiot… this thing has been throwing error after error - it’s prolly me though - hence my user name :wink:

**UPDATE: Remaking the VCarve File from scratch and resetting the Controller to stock did the trick.


I looked at your operations in VCarve and I only saw profile cuts. A profile operation will not vary the width of the cut - it will follow the profile you specified. This is not a function of the CNC, but the CAM program and the settings of your operation. But it seems you got it to work, so all good!