Old newbie, multiple issues.. Resolution, Probe Z, random restarts... Help please?


I am getting around to setting my machine back up after a lengthy move and downtime. Long story short, got the machine over a year ago. Got a new job in a different state, moved, and it’s sat in the boxes until this week.

(I’ve searched the forums with little success on these but PLEASE help…)

  1. Right now, when I turn the machine on, it does nothing but flash blue on the screen, go blank, rinse, repeat. I’ve checked the HDMI connection on both ends. I’ve tried a different cable. The only way to get past this is to unplug the HDMI, then hot plug it back in, but then it comes up in the wrong resolution (640x480) rather than the expected 1024x768 for the 10" display…

I’ve tried turning the monitor on BEFORE the control box, but since the monitor is powered BY the control box, that doesn’t seem to work…

  1. When I home the machine, Z is about 5 inches too high. I manually lower it to just over the metal probe with the screen after getting the screen working, then try to probe Z and it seems to work, but still says “Unhomed” and “Over”. I have no idea what I’m doing wrong or how to set the default Z height to the correct lower height.

Alternatively with 2 above, it’ll come up with an error saying that the Z height is below the soft limit, and I don’t know what that is or how to fix it.

  1. Any time I do get it to Probe Z, or make any change like sticking in a USB stick, the whole system seems to restart and exhibits problem 1 above all over again…

I know it’s been a long while, but life has happened. I’ve submitted this to support but I’m really trying to get it online and get started.


Wayne Hunt

Regarding the first item, the monitor, the 10 inch model I got from 1F has to have exterior power via USB C and then a separate USB C connection to the controller for touchscreen only; it does not provide the power. You have to look carefully at the monitor, as only one USB port has the lightning bolt indicating it is the port for power.

If you have a different model screen, this obviously may not apply.

1 Like

Hey Wayne,

if with “control box”, you mean the Onefinity Controller, this is wrong. The Onefinity Controller can not power the monitor. Please refer to the Onefinity Manual, page 38 and 39 on how to connect the touch monitor.

Be sure to have all three(!) cables on the monitor connected correctly. The USB cable for the Touch device has of course to be a fully populated USB cable. A charger/power supply USB cable will not work.

The in-detail explanation why you need three cables is here.

Attempts to power the display by the Onefinity Controller may cause the instability of the system you report. I would solve the monitor power supply problem first.

For 2.) it is difficult to diagnose what is the problem. Have you checked “Help! My Toolpath says ‘Under’ or ‘Over”! (with videos)” yet?


Thank you VERY much. I read the manual, but that was over a year ago when I first got it. I apparently both forgot about the external power part, and had the cables reversed. Straightening them out and attaching to a phone charger seems to have fixed most of the problems (resolution, spontaneous reboots.

I guess I need to go back and re-read everything from scratch, so I really appreciate the pointers.

After sorting out the monitor issue, I was able to sit down in Carbide Create and make up a quick Dust Hose arm (similar to SamCraft’s, but I wanted to learn to make my own). Not as fancy as SamCraft’s hexagon version, but I’m happy with it for what it is…

It only took me a year to make room for my Journeyman after moving to a completely different state, get it put back together, and get the first thing cut out. I’m sure that’s some kinda record… Not a good one, but still :slight_smile:


1 Like

Hi Wayne
Send me a message in messenger and I’ll try to help get you going.