Screen resolution issues

Hello

So I’ve been having this issue more and more where on boot up the screen resolution on my little stock touch screen is in wide mode. With wide mode the ratio is off and it’s almost impossible to touch the correct button on the screen. Now I have not played with any settings besides doing a reset. If I reset the controller several times it eventually comes up full screen.

Just looking a bit of advise. Not sure if this a firmware issue or what. All I know is this is getting a bit frustrating because it seems to be happening more and more.

I would like to use my pc but I have not been able to connect to the house WiFi yet so I am kind of stuck using this little screen up to this point.

Any advise out there would be great.

Thanks.

I had this same issue on the 10 inch screen using the HDMI cable that came with it. The problem has since gone away when I got a new cable.

Hello Matt, I just received my cnc yesterday. I have the same problem. My touchscreen was full screen at the begining but later one,(I dont know why) my sreen is in wide mode ratio. I plug , unplug, restart. I changed the HDMI cable, but it is still wide.

You know what esle it could be?

Thank you

The only other thing I can think of is to make sure that the screen is on before you turn on the controller. Other than that I think you’ll have to work with technical support.

Ok Thank you I Will try that🙂

Thank you so much, you are right! IT is Working now!!!

Thanks

Mine did it once when I plugged in the power going to the outlet that both were plugged into. Normally I shut down the controller before shutting off the power so when I plug it in only the monitor comes on and then I turn on the controller. I think it’s the controller and the monitor trying to talk to each other to set the resolution. If the monitor is allowed to boot up first, which only takes a few seconds, then it seems to work right. Of course it wouldn’t take much for me to replace my 10" touch screen. I really don’t like the magnetic mount.

the Magedok 10.8 inch monitor always boots in 640 x480 wide screen mode rendering useless. Cable changes and powering at different times are not helping. If I connect the monitor to a computer it boots correctly via HDMI and works fine. Seems the raspberry pi in the controller can’t correctly set the resolution. Using my laptop as an access point and onefinity.local is my work around. Just wish there was a way to use the monitor that came with the machine.

Im Having the same isue. Have you found a solution?

Turn on the screen BEFORE turning on the controller. The controller gets the info on how to display from the screen…but if the screen is not on and connected when the controller boots up, it will not know what to display.

1 Like

I have tried to power the screen first but the screen does not seem to power up until the controller is powered on.

That means you do not have it connected correctly. The screen MUST be connected to wall power outlet. It does not get enough power being only connected via usb to the controller.

Actually it is. I just verified it is connected correctly.

So I just looked again and it is connected properly but will not turn on without the controller.

today I’m having the same issue, thanks for the info and I will try to rectify the issue with what was mentioned here.

update - yesterday I moved my CNC table around and the monitor power supply plug in slightly came out of power bar. its working good for now