Onefinity surfacing 1in toolpath

onefinity surfacing 1in toolpath
vcarve 10.5onefinity spoil board surface toolpath 1in bit.crv3d (45.5 KB) onefinity spoil board surface toolpath 1in bit.dxf (13.0 KB)

4 Likes

Hey Layne, I ran the dxf file last night and got ridges I can feel. I’m being told not to worry about it but I’d like to know how I can solve it. I’m learning so I’d rather start by finding out how to get things accurate. Could the 80% stepover be the issue? I trammed and z seems straight. Not sure how else to troubleshoot it.
Thanks in advance!
Kristi

Do the ridges only occur on direction?

I can feel them when I run my hands from the back of the board to the front. So, the bottom of the z slider must have been slightly tilted under.

I loosened the bolts, used a heavy bond piece of paper behind the bottom of the slider and tightened the bolts back.

Resurfaced and its much better. Not 100% perfect but the ridged can only be felt very slightly to the tough. Nails don’t catch on them.

I’ll take it! Lol

Again…you guys are great to check on me. Have a VERY Happy NYE!!

Kristi

1 Like

Hello,

Newbie question, I went to run the G-code that I exported from Fusion 360 and I got an error saying that the toolpath is 849.772mm which is longer than the maximum of 816mm. I’m using a 1 1/8" bit (Amana 45525) which I specified in Fusion. Is that making the difference? If it is, why is it not also showing OVER in the Y axis?

Any suggestions would be greatly appreciated!
Evan

The Y can only travel 816mm, your trying to make it travel 849.772 mm, therefore it’s OVER the amount it can travel.
You need to make your square smaller than 816mm for it to fit into the cutting area.