Prevent Controller from defaulting to Metric

I design my files in inches and save g-code in inches. When The controller software starts up it seems to always defaults to mm. I change it to inches to begin a project. I would like it to retain this setting the next time it boots up. Is this possible? Should be.

1 Like

Iā€™m having the same problem. It is very annoying.

Add your concern to feature request section. There are already some there asking to set default units