User triggered Estop error

I have my new woodworker x35 all setup. I ran the homing function and the machine homed perfectly. Then I went to run the test file they run to test our machine, it prints out the Onefinity Team sign. Then I get this error “Estopped, user triggered estop”, but I did not touch the estop button! I ran the file again same thing happened. I ran another gcode file I built and same thing happened. Also My Z changed to “Over”.
I disengaged my estop button (popped it up by turning it before I started the machine.
Does this mean I received a controller with a defective Estop button?


Hey Gaetano,

the big red mushroom-shaped emergency stop button on the controller box has nothing to do with the ‘estopped mode’ which is triggered e.g. when probing fails.

I zeroed my x and y and z axis manually since I did not purchase the probe. That went fine and then after I loaded the file that I was going to cut I removed the bit since I wanted to do an “air” run.
Would this cause the probing to fail and cause the estopped error?
I noticed before the error happened the machine went down low as if it was trying to get the bit to touch the top of the material but I had no bit installed.


Are you using the Onefinity test file? If so, this file requests a Z probe, which triggers an error if that fails. See "Team Onefinity" test carve file

The XYZ touch plate is an extremely useful tool, I would buy it.

1 Like

Ok Thanks Aiph5u. I will try running there file that says “No test prode” and see how it goes.
Also the other file I was running also had an M6 code in it and so this explains why I got the error with best files.

Thanks for the quick reply!

I ran the test file that had no M6 command and everything ran fine.

Thank you!

1 Like

This is covered in the faq section.