VCarve Pro - Laser Cut Toolpath problem

Problem: When I create a laser cut and fill toolpath in VCarve the number of passes reverts to 5 regardless of what I set it to. The power and move speed will stay at what I put them at, but the number of passes always reverts to 5. So I can go back in after I’ve calculated and it’s changed back to 5…

My gut says it’s related to their latest update. I just went to 11.015 and have never had this issue before.

What I’ve tried: I’ve restarted the program, tried same vector in a new blank file, tried different vectors, but all with the same result. The 14w laser in the tool library is defaulted to 1 pass.

Hoping someone here has seen this or can at least give me something else to try. I’ve already reached out to Vetric Support but it’s the weekend so I thought I’d ask here in case it’s an easy fix and I’m just missing it.

Just in case anyone else had the same problem, Vetric reached out. It was a problem with the 11.015 release. Just just fixed it with 11.016.