Wifi Client setting in 1.0.9 Doesn't connect

I have the journeyman and updated to 1.0.9

But setting admin/network to client and using my ssid and pw, the controller restarts, but i don’t see the IP address show up.

My laptop and phone are both connected to the same wifi hotspot that is 15 feet away.

There are no error messages or admin/debugging that gives me insight into this. how can i dive in here, I don’t want to run ethernet cables across the garage.

Is the wifi 5g or 2.4? I struggled with something similar and finally gave up and added a wifi repeater close by and that worked for me.


The repeater pushes out a 2gh an 5ghz

It’s this:

Two things, you must be within 10ft and clear line of site of the controller to your router/extender.

The other is you must put in the SSID EXACTLY as your router/extender outputs, capitals, lowercases, spaces, special characters, etc. If even one is off, it will never connect.


I’m sure others will chime in soon but it has to be the 2ghz connection you’re connected to.


If i bring it really close it works. Otherwise it doesn’t. :frowning:

Wifi and antenna on this i’m sure is on the onefinity controller box V2 list.

Have you considered using a wifi extender that has an ethernet port on it? Something like the TP-Link RE315 just needs a power plug and has an ethernet port. I would think you just plug this in nearby (wall outlet, power strip) and run a short ethernet jumper cable over to the controller. Essentially, you’re adding an antenna the hard way…

Caveat: This is just an idea and I haven’t tried this, but seems like it would work…