Creating a network connection issue

Hello onefinity family,

I have the Journeyman, I have only owned it about a week or two, I am trying to work thru some issues again. I wanted to set my 1F on my network to allow me to utilize some of the features/benefits that come from doing this, namely being able to work from my laptop in the AC rather than working in the blistering 98 degree 84% humidity of the garage! :joy: :sweat_smile:

I have entered the SSID, admin name, PW, and I cannot get this thing to pick up the IP address. I was instructed by a VERY RELIABLE SOURCE to get a google home device because that makes it virtually dummy proof to connect to any system. Is this accurate? If so (or if not) any help on this topic is appreciated., If it is not necessary Ill save the extra money and configure it up without the Google device. Thank you in advance.

Do a search on the forum, “Connecting to a network”. There are many topics on this. Based on your question, I’m assuming your trying to connect via Wi-Fi. The 1F controller has a built in antenna with a <10’ range compounding the problem by being in a metal enclosure IE if your laptop is not right at the controller location, it probably won’t connect. Best solution is to be cabled direct to laptop or router. Others have had success with range extenders or external USB antennas. I’m being very basic in descriptions but searching the forum will get you answers. Search “Can’t connect to Wi-Fi” Hope this points you in the right direction for a solution to your specific environment.

this solved all my issues:

2 Likes

Thanks for posting this. Just now also setting up my 1F Journeyman, love it so far by the way, incredible design and build quality. wi-fi is great, but there is nothing like that wonderful “click” sound, as an Ethernet cable is secured into the back of your device.

Your correct, that’s why I decided to put in a direct line with a hard line