Z axis ESTOPPED switch not found when homing

Every time I hit home the z axis will move up about 15mm and then the machine will estop and give me n error.

ESTOPPED switch not found

Any ideas?

I’m also getting a no fit error on the Z.

Warning: the current tool path dimensions (29.31 mm) exceed axis dimensions (10 mm) by 19.31 mm.

I’m trying to cut out Ben Myers cam clamps, I don’t think the file is the issue.

I loaded the gcode onto a flash drive and opened it on the 1F.

1 Like


Hermsen](Profile - Hermsen.BJ - Onefinity CNC Forum)


When you probe it only allows a short travel distance. Always get to withing about a quarter inch of the probe.

This might help. I did a search for Estopped.

I searched estopped as well, this seems to be different.

It isn’t while probing, the machine probes correctly.

When I press the home button the z axis moves up and then I get this error. It doesn’t matter where the machine is or the current z height.

I don’t have my machine yet but remembered seeing that. Does Z move freely manually controlled?

Yep, X, Y and Z all move correctly. X and Y home properly with no errors.

The “no fit” error you were getting is probably related to the fact that Z hasn’t homed (and doesn’t know where it is yet).

When you first turn on the machine and it asks if you want to home, you click “OK” and Z raises up but doesn’t successfully home? Does it try to keep raising it but makes a “thud” noise and get stuck?

If I recall, when you power-on and do the homing routine, it does Z first, then X, then Y. After Estopping because it can’t home Z, does it still go ahead and home X then Y?

I just tried this. I press home after turning it on and the Z moves up about 15mm and puts the machine into estop.

The X and Y do not move afterwards.

Email support@onefinitycnc.com

1F support helped me get it working.

For anyone else who may have this issue, resetting the configuration fixed the Z problem.


Hey James,
Can you give me a little more info on resetting the configuration? I am having the same error on the Y axis.

Hello Dan, not sure if you received any help or not on your issue but now mine is needing me to hit the home button multiple times and each time it barley moves then eventually after I hit home a few more times it will come to the front and to the far left as planned. Seems like most owners hit the home button and theirs will do it the first time. Any ideas?

You should only need to hit the home button 1 time, it sounds like something is binding somewhere. You might try the resolution in this other thread.

Hey Bill, thanks for asking.
I was getting the eStopped error and support has me disassemble the Y axis and tighten the jam nut on the steppers and then do a config reset from the admin flyout menu. Having completed that, I no longer get the eStopped error. However, I still need to home/reboot two or three times to get to zero. This is the most frustrating thing about this machine. I know it is against recommendations, but to avoid the home/reboot I just leave the machine on.

Yep, sounds like the same issue. I asked the question about the E-STOP switch not being recognized error a few days ago and assumed it possibly could be static charge issue because it usually has happened during my tool changes. After it comes on the machine has the Homing or the go to 0 on my material problem. I have to click on each separate axis individually to get it HOME and re set my O to start my project again. It has happened 5 or six times now. Also, when it happens my hand controller will not work…
I’ll get it dialed in somehow. This is my very first time with a cnc so I’m assuming it is me that’s not doing something correctly…:thinking:

Hi how do you reset the configuration? im having exactly same issue TIA