Z Motor Alarm at startup

When if first startup my Elite, I can home the tool and it raises the Z Axis. The Z Axis goes all the way up and stops. The Masso reports Z Axis Alarm and then does not move. What can I do to resolve this issue?

My first guess is that the motor is stalling because the homing switch is not working, most likely a cable connection issue somewhere.

I had the same problem. Have just received my machine (Elite Journeyman) and am setting it up. It homed fine in the morning, but in the afternoon it threw a tantrum. Red flashing alarms everywhere and a staunch refusal to behave.
I noticed the afternoon sun was shining directly onto the machine and took a wild guess. Put some little “sunhats” made of masking tape over the three IR sensors. Solved. It seems the IR in the sunlight was confusing the technology.
Worked for me. Hope it helps you too.

1 Like

Thanks. You were exactly right. I closed my garage door and system worked without an issues. Direct sunlight messes with the IR sensors. I appreciate the help.

1 Like