Zero without the probe

When I tried to zero without the probe it works fine until I
actually go to run the job and then it asks me to change tool and attach probe.

Even if I remove the probe from the controller, it still insists on probing Z.

A simple setting or something in the post processor?

1 Like

post processor adding an m6 (probe) code.
What software/pp are you using?

Fusion 360, buildbotics

@Stewie21 did a video on the facebook group on how to turn off that in fusion. Jason, can you lead adam in the right direction?

1 Like

Absolutely. Hopefully they can see the video okay. It’s down in the comments of the post. Any other questions just let me know.

1 Like