After job completed not able to move the x,y or z with Joy stick or Keyboard

I am wondering if anyone has seen this before. I am new to the forum so I am hoping that I am posting this in the correct section. I have been using the 1F for a little over a month now and love it. I have other CNCs that I have been using for a few years so I am not new to operating a CNC.

Today while running a few jobs on the 1F after one of the jobs completed the cutter returned to the 0,0 position like normal. After a minute or so I went to jog the cutter to move it out of the way to remove the item that I cut. The system would not Jog with the joy stick. The joy stick lite was on and it was in the correct mode. So I attempted to use the jog keys on the touch screen and as I pressed any of the jog keys the screen would gray out and it would say disconnected.

The Play button was displayed (not the pause button) so it look like the last job ended correctly. I tried to hit the Stop button a few times and then jog with the screen or joy stick but still nothing and still saying disconnected when using the screen.

I then tried hitting the Play button and it looked like it was going to start the job. I pressed Cancel at the Continue/Cancel pop up. After that the jog functions returned to normal. I ran another few jobs without rebooting.

Has anybody seen this before? Could it be something that I did wrong?


I’ve seen it a few times. Digital red button usually helps me, If I remember correctly, the problem with this method is that if your bit is not sitting at your designated zero position it might ruin it because it will zero out where you press the panic button. As to why? Not sure, but for me it’s rare but does happen to me too. Come to think of it, I expect it in certain situations but I can’t recall what it is that causes it.

My joystick quit working also, I can jog with the screen, but none of the buttons will make anything move.

Hi Steve,
The symptom you are describing is a bit different then what I posted back in May. It turned out that the issue I had was related to a bug that has been fixed in the latest version of software. The difference from you description is that you are able to jog from the screen but the joystick is not working. With my issue trying to jog from the screen I would get a disconnected message.

I wonder if you have a joystick issue. Is it a onefinity joystick and is it wireless? If so the dongle that plugs into the controller has a read light on it is it flashing or always on? The light will flash when the joystick is sleeping or not connected. It will be constant on when connected.


It is a wireless onefinity joystick, the red light in on steady.

Have you tried hitting the play button. I found that this would resolve the issue when I hit play the CNC we get ready to start the tool path and prompt to set the spindle speed and press continue. I would hit cancel and then I would be able to jig with screen or joystick.