All items created are .015" too small

Good suggestion. But I tried this morning after your suggestion using a dial indicator and I have no backlash in both X and Y

1.1.1. I like it and don’t need to change it as of yet. But I might look into it.

1 Like

1.2 is NOT out as of 1/24/23. It is in beta.

1 Like

That’s good news – that test should elimimate X & Y drivetrain backlash as a possible cause. Have you tried wiggling all the Z-axis stuff to see if there is play anywhere? Even worn spindle bearings could degrade your cutting precision, although 0.015" sounds like a huge amount of play for a bearing that hasn’t completely failed.

Oh, thank you. must have been a beta testers screenshot I saw… How goes the testing?

I liked it too they improved the UI in many instances… I liked it until my z axes started going crazy mid carve. my first few carves on it were beautiful though

I have this exact same problem - literally. If I mill a pocket set at .25" wide, its always a little less than .24". Drives me a little nuts. I’m not sure if its always been that way. In the early days I was mostly just doing designed pocket stuff like valet trays and such. Didn’t catch it till I tries milling parts that should fit together, and don’t.

I do wonder if I just need to clean all my bearings really well. Maybe there is more resistance against the screws or something than there should be? I too have a PWN Spindle to install (we must be twins), so I’m going to break down my machine, clean it really well, replace the spoilboard, etc in that process.

1 Like

We’re twins if you are 61 and have a gray beard and think fishing is a gift straight from God himself! :wink:

I think if it was dirty and causing accuracy issues that the accuracy mismatch would be random in sizes. As it is the measurements that are off are always constant. But cleaning the machine is still a good idea none the less. I’m not giving up and will continue to work it and I’ll share everything I find.

Thanks Jeffrey!
Bill C.

1 Like

Its going to be interesting to see what the issue is, have you verified that a MDI command is exactly true using a dial indicator, say command to move .750 verified by the dial indicator?

1 Like

Yep. Sure did. Not that large, but smaller steps using dial indicator showed to be okay. My indicator goes to 1" so maybe I will try that this weekend

I experienced something similar…

Offset Problem?

I take it you didn’t find a fix…

If you re-run the same pocket without moving the part does it improve the accuracy? If so it could be an indication the cutting forces are introducing runout that isn’t present under no load. Climb cutting vs conventional milling might exacerbate this issue as it’s forcing the bit away from the finished edge.

You might also want to look at the g code directly (or create your own for a simple square) to make sure your CAM settings are not leaving behind some stock for a finishing pass.

1 Like

Not yet. I haven’t had time, but I intend to test some simple pockets and profiles using VCarve Pro and Carbide Create. At this point I’m inclined to think it’s a software problem, or I’m just setting something incorrectly.

1 Like

I talked to Vectric and they requested my test file. They said the only thing they could suggest other then testing the machine was to slow down my feed rate. I disagreed, but did it anyway and it made no difference. The file was good and should have produced exactly what I wanted it to, according to Vectric

1 Like

I know it’s a pain,… but how about re-setting your controller to factory default? then running the same tests.

I might do that. I bought a new bit so I will try some 1" experiments in hardwood and ply today. I need to ask Onefinity team if I can jump from factory to 1.1 if I reset back to factory

well I reset to 1.09 and when connected I get the upgrade prompt, so I bet you can. but you would probably be better off going to the 1.2 beta than the known defective 1.1.1

1 Like

DO NOT INSTALL 1.1.X.
Please see all the firmware threads about this. It has known bugs. Stay on 1.0.9 until 1.2 comes out to the public.

Don’t you mean stay on 1.1? I’ve been using 1.1 for a while now. You want me to to go to 1.0.9b3 if I reset to factory? No problem if yes, but I sure do like how I can connect Wi-Fi faster and easier on 1.1. :slight_smile: