Bit change problems during a project

I’m having trouble with bit changes during a project. The control screen pauses properly between tool paths and tells me to change the bit. But the resting Z height is not high enough above the project surface for me to drop the first bit and replace with the second. While the project is paused, I can’t use the controller or on-screen controls to move the router from above the project to get room to change the bit. I suspect I’m missing something but this issue is driving me crazy. My only choice right now is to save tool paths with different bits into different files. Is there any way to adjust the resting height of the Z axis? Or is there some way to move the router while paused without stopping the file entirely?

Hi welcome to the forum. It is recommended save each toolpath as a separate file. But if have the same bit it can be save as one file. So for example if you were going to vcarve (60 vbit) then make a pockets with an 1/8 end mill and then you were going to profile cut. You would save the vbit as one tool path and pocket tools and profile as another. Resetting for when changing your tool.

take a look here.

I believe you can move it anywhere you want as long as you do not reset the X and Y Zero points on the controller!
You need to to this to reset the Z Zero (after bit change) in a location that has not been carved…
Maybe this will help?


Great video Tony for beginners looking how to get started on their first projects involving tool changes. I have seen a few posts where new users were a little lost on how to begin–this will help greatly. Thanks for taking the time to make it & post!

1 Like

Perhaps I don’t fully understand the issue. I use the gcode section under the 1F settings fly-out and modified the tool change section to raise the bit when tool changes, set the new z level, lower the z down and resume…
(Runs on M6, tool change)
M0 M6 (MSG, Change tool and attach probe)
(probe to minimum z soft limit, which is -10)
G38.2 Z-10
G92 Z15.4
g0 Z30
M0 (MSG, Remove probe, start spindle)

works for me. I had to play on how high to raise the Z

In V-Carve, in the Material Setup section (first thing you do when building a toolpath), at the very bottom is a section “Home / Start Position” that lets you set where you want the router to be when it’s time for a tool change. Increase the Z Gap to give yourself enough room for the tool change.