Control box doesn't turn on

I’ve had my Onefinity for 8 months now, it’s been working well. But I went to turn it on today for a new project and nothing. The tablet comes on and works fine but doesn’t detect the control box. The fan of the control box doesn’t turn on and it appears to be completely dead.

I’ve done all the classic checks, the Estop isn’t engaged, the plug is working, everything is connected, ive tried using a different power cable, a different plug. But still nothing.

It’s really doing my head in now as i need it to make a project for a client. Can anyone help? It would be greatly apprecated.

Have you checked the fuse inside the control box?

This happened to mine after a manual e-stop early on. After checking all of the externals like you have I contacted 1F support & they assisted with more troubleshooting. I have an electronics background so they advised checking all of the e-stop button connections but more importantly the fuse inside the control box. All was fine so they opted to send a replacement control unit, which resolved the issue to date.

If you see that it is not a blown fuse, I’d suggest contacting the support team ASAP on the issue.

I know how frustrating this is and I’m hoping it is simply a blown fuse.

No I haven’t checked that, and honestly I have no idea how to check it, but when my dad gets home he’ll be able to check it.

But your reply has just reminded me that about a week ago, I had a power cut, my 1F was on but it wasn’t actually running a project it was just sitting idle and I was just about to turn it off anyway. So I didn’t turn it back on after the power cut.

I think today is the first time I’ve used it since then, do you think the sudden power cut may have blown the fuse.

Thank you for your reply.

I can’t say that is the cause but the Buildbotics Controller is pretty finicky about being shut down properly so power ‘dips’ or ‘spikes’ can’t be good for them. I’ve read a few post where others are using UPS devices (big battery inverters) as a backup.

That is neither here nor there though.

The process for checking the fuse is easy if you want to give it a try. Simply disconnect A/C power first, disconnect all of the cable connections (just makes thing cleaner to work with), then removed the four screws at the rear of the controller’s box. The end panel pulls out easily. The fuse should be an ‘inline’ type like used in automotive accessories. A slight push together and twist motion will release it and expose the fuse. Although it is most accurate to perform a continuity test on the fuse just looking at it can tell you if in-fact is blown (you’ll not see any filament wire if blown).

Do take care when handling the internal circuit board though because it is a computer and can be sensitive to static electric discharge. Though, for the most part, it is pretty bullet proof.

Others might volunteer input too, especially if I’ve miss stated something here.

1 Like

Right ok, well it sounds simple enough, but my father is far better with electronics than I. So I’ll let him have a go at it.

Thank you again for the reply, I’ll let you know if that was the problem, so hopefully others will see this post

There’s a FAQ for the location of the inline fuse.


Hey, so I just ended up opening the front myself. The first thing that was obvious was an insane amount of dust on the inside of the control box.

I found the fuse and had a look at it, it appears fine. Theres no visble damage on the board or any of the other components.

My father will likely have a more thourough inspection later.

Hi again, so by the looks of it the power supply is completely dead. I’m now in contact with 1f support team. Thanks for all your help it’s much appreciated.

1 Like

Hey me again for the last time. 1f sent me their troublshooting pdf and it turns out the switch was the problem.

I followed their video, took the switch out, gave it a quick clean, and it worked straight away.

1 Like

Hey Brandon,

does this mean you have the old model with the rocker switch model and it had dust inside like shown here, or do you already have the newer model with the contact switch?

(that’s why I ask)

Definitely want to move that box much farther away from the source of dust (under the table or buy extensions to move it farther away) or this will happen again in the future!


Hey, I think I have an older model as I have the rocker switch. There was a lot of dust inside the control box itself, but when I opened up the switch there wasn’t any dust in it. So I just put it all back together and it started working again with no issues.

1 Like