Error X axis position when surfacing

I’m trying to surface my wasteboard using Fusion 360. The first picture shows the toolpath in Fusion 360, and the second shows the error in Onefinity.

Any ideas?

I believe with the toolpath you have that extends past the material, which also includes the overall width of the surfacing bit in its calculation, you are asking Fusion to move past the maximum cutting area available.

I do not have my 1F set up yet, but I am sure you will soon get the solution you need from our experts - this comes up from time to time and is easy to correct (I just do not know exactly how).

1 Like

It appears you have increased the value for “pass extension” which when combined with the “smooth” transition type has generated a toolpath that exceeds the working space (soft limit). Since you’re pushing the outer boundaries of the machine I would suggest changing the transition to “straight” and disabling the lead in and lead out settings.


Thanks, Derek. I didn’t increase the pass extension myself, but after reading your response, I checked it, and it was set to something like 0.794 in. I set it to zero, and now I’m getting the same error, but on the Z-axis :smiley:

Do you have the actual error message for the Z axis? Surfacing bits are usually very short and it is likely you are just at the end of the travel.

Ok, the Z-axis issue was due to me not zeroing the z-axis. Rookie move. I fixed that.

Now I’m getting this error after the router goes to the far right of the X-axis and makes the initial cut with the surfacing bit, and stops:

same issue as before, your toolpath is going to go outside the cutting area in x by -1.016mm (left).

1 Like

I guess that’s where I’m getting confused. I have a 32.5 inch wasteboard that I want to surface, and in Fusion 360, I have a 32.5 inch sketch that I’m using for the toolpath. When I run the NC file with the 32.5" setting, I get the error I posted originally.

Don’t forget to factor in the diameter of the bit (or radius) when machining to the limits of the working area.
Reduce the tool path to compensate.

1 Like

Derek - I’ve updated my toolpath with your suggestions, and here’s the current settings, but still getting the same error:

the cutting area is 32.125 (with slight variences), not 32.5

1 Like

Let me know how you make out. I struggled with the same issue for a while and I even made the toolpath one inch shorter on all sides (versus actual cutting area of machine) and still got the error. I ended up surfacing it manually

1 Like

This is helpful, including the videos:

1 Like

I watched both videos, and they still didn’t help with surfacing my wasteboard via a toolpath. I made the sketch to be 31" square, and now I get the following error:

Your zero point is at the front left corner of the workpiece and the tool path is attempting to move forward from there which is outside the limits so it won’t matter how small the workpiece is, Fusion is generating code to move forward from the starting point. I would suggest moving the Y axis 2mm to the back and then hit the button to zero only the Y axis at that point.


Thanks, Derek. Between setting the Y-axis in 2mm, and the X-axis in 2mm, I was able to get the toolpath running.

In other news, MDF is EXTREMELY dirty :smiley:


lol, yes it is :wink: Make sure to keep up with cleaning the dust off the rails and ball screws to help prevent a future build up down the road.

Yep, I did a massive cleanup immediately after it was done :slight_smile: