Flattening problem

hi guys i have now uploaded my planing file to the machines
unfortunately something doesn’t fit with the dimensions
I created it with fusion 360
can someone tell me where the error is?

The dimensions of spoilboard probably don’t match your xy axis based on the location of zero, but the screenshot was of no help

1 Like

Well, the file has the center as the starting point (sort of), but without see your machine position and DROs for where you zero’d, it would be a guess for the problem. It also sort of looks like the white line in the view would drive your bit to the right of center to begin the file, but again we can’t tell without the whole screen shot.

Also, seeing the first lines of Gcode in the lower right of the screen might help to determine where the bit will plunge and begin, (well maybe).

the machine is still on factory settings its a new elite series jouneman the dimensions should match the machine zero is in the front left corner i will make a better picture Thank You

i hope this will help

Well…Uh, that’s very interesting! From the pics, the Machine position appears to be at X=0, Y=0, and Z=0 ( note on pics 1, 2, &3 that machine position window to the right of main spindle) , so the milling motor should be at the left front and at the top of Z. If that is the case, the problem is from Fusion 360.

So, we know you homed correctly (if it is at the left front), the Zero of the workpiece is set in the middle of the file because the white plus sign shows where in your cut file it thinks it is but in reality it is as far left and forward that the machine may go, and the DROs are showing a minus sign by 200mm+. So, if it could cut the Fusion file as designed, it would chase you around the room, as it’s off the front of your table. I think the easiest fix is to go back to Fusion, and locate your start point in the lower left corner and working out from there. The other option is to jog your machine until you see machine position (not the big DRO position, ignore that for now) until it reads X= 589.5 and Y= 386 in the machine position window, then the machine position should be exactly centered on your spoil board. Without jogging further just touch the big X and the big Y of the DROs and they should return to zero at that middle position on the spoil board. Since your design includes negative numbers in the file (probably something to avoid in the future) you have to essentially provide a Zero start point that allows travel in those negative directions that do not give you an actual machine position that would be negative, as it refuses to go there.

BTW- The machine might give you a complaint box that talks about negative values, but you should be able to acknowledge it and continue on anyway. If not you’ll just have to re-design (personally, I dislike Fusion).