Frozen home screen

when setting up my 1F the touchscreen comes up to the “home” prompt, but the touch doesn’t work to “ok” it or “cancel” or anything
i connected the touchscreen to my laptop and it works fine.
i leaning toward the controller malfunction or OS error
any thoughts as to a work around - reinstall OS is mine

Make sure you have the USB cables hooked up correctly. One of them is supposed to go to power and one of them goes to the computer. They are not interchangeable. Also, it shouldn’t matter, but I’ve read that some people had success flipping the USB connector around.

I’ve had a similar issue which is resolved by reseating the cables.

Thank you for the reply, i have tried all the possibly cable combo’s - no joy
re-seated - flipped everything still locked on the “home” screen
i will have to contact support

Thank you for the reply
i have also read that it cured some of their issue
i have tried all cable combos - still froze on that screen
i will contact support

I loaded a file that was large to see if I could get an idea of how long it would take to cut but didn’t delete it before powering down the 1F. The next time I turned it on it would get to the “do you want to home” pop up box and not go further. 1F has a procedure on removing the file but it requires a USB keyboard and typing in a command (kind of like the old days of DOS). Once removed the problem was solved.

holy chit - that works, THANK YOU

support help me just now - i didn’t know that the hdmi and BOTH usb’s need connected

thanks for the reply