Fusion 360 -- Whiteside 6210 Face operation error

Being new to CNC, but fairly familiar with Fusion 360 (but only for 3D printing), I was happy to see Whiteside has a downloadable Tool Library for Fusion on their site: Tool Library for Fusion 360

It was an easy import into Fusion, but when I selected the 6210 spoilboard surfacting bit from the Tool Library for the 2D Face operation, I get this error:

So, I figured I could edit the 6210 tool and manually change it from “Form Mill” to “Face Mill”, but I get this (Fusion auto-populates these when I select "Face Mill: in the pull-down menu):

That clearly is no longer a 6210.

Any suggestions on the correct values for these fields, or recommendations on how to repair/fix the 6210 entry in the Tool Library?

I don’t exactly recall but I think I just set mine up as an end mill. A large custom oversized end mill :slight_smile:

Thanks! That allowed me to get a good tool-path simulation. Looks good; but now I’m getting post processing errors after doing this Fusion Circular Interpolation? - #12 by blaghislain

So, I’m going to delete my Machine and delete the Post (.cps) from Fusion’s Library’s and my computer, and re-load all stock.

1 Like

Thanks, @Hermsen.BJ. That work-around did the trick. Seems counterintuitive that the manufacturer’s own tool profile is wrong. I’ll go see if there’s a “support” forum for Whiteside and will post about this. I haven’t tried other tool profiles from their Library since that is (so far) my only bit from Whiteside.

1 Like

Hi Paul - I can look later today, but I used the face mill for mine. Though I think I simply imported the Amana database and copied it to my library and edited for the whiteside size. I would not rely too much on the pictures in the library though. As long as the # flutes and diameter are correct, you should get the proper output.

-Tom

Thanks, Tom. BJ’s idea worked pretty well (the manual override to set it as an end mill). But I’m still struggling. The Fusion 360 2D face operation tool path is also not behaving like I would have expected, and I’m getting a little frustrated. I’m reading more… and watching many more video tutorials, but I might need some help. That would get me off-topic of this thread; so I’ll stop this here.