How to purposely cancel cut job when CNC is in the middle of a job?

I ran a job cutting out 20 5" circles on 31x16 1/8 material. The design was 7 circles across the bottom, 6 circles in a row above, and another 7 circles a row above that. I completed that job.

I needed 7 more circles, so instead of creating a new cut file for just the 7 additional circles, I laid down new material and used the same cut file for the 20 circles, reasoning when the cnc cut the 7th circle I would cancel the job and manually move the router bit out of the way with the standard issue, hand-held remote controller.

I started the second job for the additional 7 circles and when the 7th finished cutting, I pressed the square stop button on the touch screen to stop the cut - not the emergency stop button. I turned off the router and the vacuum, but I could not get they remote controller to raise the bit out of the way and move the gantry to the back of the table. The only choice I seemed to have was to turn off the onefinity, then turn it back on to go back through the boot process to enable the remote controller to move the router bit out of the way.

I’ve searched the forums. There must be an easier way? Thank you! -Eric

1 Like

It’s a raspberry pi thing. See this FAQ for answer. Short version press square stop once and only once and wait.


Thank you, Mitch! I appreciate you taking the time to look at my issue. I did see the flashing yellow on the touch screen after I pressed stop, but didn’t know what it was trying to communicate. I’m smarter now than when asked the question. Thank you for your help! -Eric


Happy to help! Until I read that, I repeatedly hit stop until the yelllow went away, and wondered why it would often freeze like you described. Now I try to use a touch more patience…but just a touch since the machine does not do what I want it to do and instead it infuriatingly does exactly what I program it to do. :wink:


I was able to put the new information to the test after cutting several pairs of 14" circles.
For my last run, I just needed one more cutout out of the 2 cutout file.
When the cnc was finished with the first cutout, I pressed stop once, saw the yellow flashing, which cleared in just a couple seconds, and then tried to move the bit and gantry with the hand controller.

Nothing. It wasn’t moving. I scrolled up the screen to see if anything else was still flashing, then noticed the hand controller was off. lol. I turned it on and it worked like a charm! Is it plugged in - is it turned on? :grin: