Joystick won’t keep the connection

Trying to pair a new joystick sold by 1F. Two leds blink and then turn off. While blinking I can move xy but once they go dark machine stops. Light on usb dongle also starts blinking. I have tried removing batteries, switching usb ports, cycle through modes but all have led to same situation. Anyone else seeing similar issue? What else can I try?

Thanks!

Mine disconnects after a certain amount of inactivity then when I first got it all I had to do was touch the mode button and it turned on again but now it’s getting worse. I have to touch the mode button several times to get it to connect again.

Hey Dinesh,

you might be interested in this:

1 Like

Hey Jim,


Mine doesn’t lose the mode it just shuts down or goes to sleep and then to wake it back up I just had to tap the mode button and it was good to go again. But now it seems like I have to tap it Several times to get it going again. I tried all 4 usb plugins and all the same, new batteries.

Hey Jim,

ah okay, I understand. On mine a short press is enough to wake it up, but it is a new gamepad and not used (just for testing purpose in the lab, not on a machine in a workshop).

I have made the experience that generally input hardware that has buttons or joysticks can have a limited lifetime. I don’t know if this applies to the gamepad but maybe a device like the @Satoer Control panel with its robustness and its IP67 switches fits better to a CNC machine.