(LP) tool path in Carveco Maker

I’m new to the CNC world but I have had a couple of successful carvings. Now I keep getting the (LP) toolpath which I think is an offset toolpath. How do I get rid of this? If I simply delete them and recalculate they come back. I’m sure I have a setting set wrong…

Carveco.pdf (1.1 MB)

Post on the carveco forum or email carveco support.

For those of you that might have had this same problem… (LP) stands for Last Pass. I accidently had it checked during tool path set up. Unchecked box. Simple fix.
LP Box.pdf (923.9 KB)

1 Like