not cuting through

Hello guys
I have bought and received the new J-teck 24W laser.
Have followed exactly what they show on youtube, exactly the same settings but it doesn’t cut through.
I have tried to slow down but the only thing I have done is to burn material. My settings are as follows.
Kerf 0.3
Move speed 10 inches
Maximum burn 100%
I already had the J-tech 7 W and I’m happy with it, I had high hopes for the new one.
Has anyone out there managed to cut through?
4 mm plywood cannot be cut through at all, after a while it starts to burn.
Yes, I have air assist
MDF, I’ve been up for an hour now and I still haven’t cut through.
This is a huge disappointment

I don’t have my 24W yet, but other have had the same issue they posted on the forum. I believe it has something to do with the settings as mentioned in this post:

1 Like

Sorry i don’t understand what you mean.
I have aspire and onefinifycnc, you don’t mean that I need to buy a new program as well?

I was really looking forward to this laser and it’s far away from what I saw on YouTube.
It’s just a simple engraving laser not a cutting laser.

I have try now several settings and speeds the only thing I manage is to burn the material and light it on fire.

On YouTube a saw a clip, quarter inch plywood in one pass max power, that’s not true at all.
I have tried 4 mm plywood 50 pass, max power 100 mm/min for one hour and I did not cut through.
I’m so disappointed you can’t even imagine.

Vänliga hälsningar
Christian Bergqvist

I’m so sorry
I made it
You war right
Thank you

1 pass
7 mm oak

Den mån 16 jan. 2023 19:37Cristian Chiriac <> skrev:


Ive been having all of the same issues as you and even followed the above recommendations and I cant get mine to cut in one pass. All you did was turn the screw on top? Ive tried that many times and im on my 3rd pass and its still not cutting 3mm plywood.