Odd carving details

I’m not sure what’s going on here. Cut to .1 in deep with 1/8 end mill for roughing and 60 deg v bit for finishing. This is the second project I have gotten this result. Anyone have an idea on what’s going on here? Used the touch probe to z on the roughing bit and rezero z on the finish pass also.

Is your board flat and did you joint and plane the board?

No. And zero Z with same corner using the probe block.

Try the steps shown in this video Onefinity Touch Probe Fine Tuning - YouTube

1 Like

Have you checked if your z-axis is perpendicular to x and y-axis?

Are the areas where the round spots show up the same depth as the flat area away from the vcarve? If you use an upcut bit, sometimes the bit will tend to be pulled down slightly into the wood due to the spiral direction. Try modifying your roughing pass by selecting “Edit Passes” and “Set Last Pass Thickness” to 0.01 and see if that helps.

1 Like

Hey Gerald,

I would check

  1. a) that you secured the bit with both wrenches (not one wrench and the button)
    b) that the milling bit shank and the inside of the collet are clean

  2. that your workpiece is not lifted, not bowing upwards, or is clamped tightly enough. You don’t show how you clamp your workpiece, do you clamp it from above or from the sides?

Have no idea if this is a correct procedure or why it seems to work but using easel
I get odd results from time to time and when it happens I simply erase all g code in the 1F controller.
As a newbie I export any given file a number of times while working to get the result I want, or to fix a mistake or omission.
Have had 1F switch files as I begin a carve, have had the joy stick work the X & Y axis but not theZ and have the CNC decide for itself what feed speed to use/display.,
Not sure if this is a result of upgrading to .1 or .2 , a quirk with easel, or simply my incompetence. Dumping all the g code seems to bring the controller back to its senses.

yes. my tramming is good. thanks.

1 Like

I can’t seem to find how to modify the roughing pass like you suggested? Can you explain exactly where to find that? Thanks

Gerald, I’ll have to get back to you tomorrow on that, not near my computer right now.

Are you using VCarve?

Gerald, if you are using VCarve, I have attached three screen shots highlighting where to find the settings I mentioned.

If you are using something else, I don’t know if it has that option or not. An alternative would be to set up separate toolpaths – 1st toolpath roughing with a depth 0.01 less than your desired depth, 2nd toolpath start depth at your finish depth for the first toolpath and a cut depth of 0.01, then your finish (vbit) toolpath at the total depth. Hopefully one of these will work for you. The last two pictures are in reverse order - sorry!


1 Like

Thanks Carroll. I posted in the Easel section. Not using VCarve. That’s why I can’t find it.