Surfacing a spoil board with Vcarve Desktop

I have a Onefinity xxl with a 32"x32" cutting area and I’m using Vcarve Desktop with a max. 25"x25" material size. How can I create a surfacing file? I understand Vcarve uses tiling but nothing seems to work and I still get a “exceeds max material size”. Can anyone point me to a solution?

Use something like Carbide Create (Free download) which enables you to create a file without restriction. Save file using GRBL post processor.

Use other software that has a bigger envelope or cut it in quarters - 16x16 and make offsets so your accurate.

You’re using the demo of VCarve Pro. First, it is size limited, however the demo cannot create and export gcode on any user created projects, except for the Vectric tutorial files. You’re best bet is to use Carbide Create until you decide to get the full version of VCarve.

Thanks but I already tried that. I’ve downloaded and installed Carbide Create (2) times. Started to generate a surfacing profile only to have it lock up both times. I’m running the current version of Windows 10 on a Asus high performance laptop that I also run Autocad Inventor 2017 without a hitch so it’s not the hardware. It runs very sluggish until it finally locks my entire platform up requiring a re-boot. I’m also running a current (licensed) version of Vcarve Desktop, not the trial version. If Vcarve Pro will handle a 32x32 bed size, I’ll gladly upgrade to it. Otherwise I’d like to find an acceptable solution using the current desktop version.

I have the same set up. Using VCarve Desktop I set up a square pocket about 18"x18". Set x and y zero at lower left. Move the router to the home position and probe Z. Then run the program on the OF. Then modify the program to set x and y zero at the upper left and move the router to the back left corner and run the program again. Follow similar steps at the back right corner and front right corner.

1 Like

How’s it going. I have desktop version of vCarve and I have downloaded the demo of vCarve pro. It’s my understanding that the pro version has no boundaries on size so you can design as big a project as you would like, you’re only limited to your machine size. Download vCarve pro trial version and you’ll see for yourself. It also has some decent features that the desktop doesn’t. I haven’t bought it yet but I haven’t gotten my machine either.
Marty

@Babaloui, @Amoe is correct that the Vcarve Pro doesn’t have any size limitiation. I can confirm as I just did test in Vcarve Pro on 32 x 32 wasteboard and I was able to save the toolpath. I just bought my Vcarve pro late last week. Also you should only have to pay the difference between the Vcarve Desktop and the Pro not the whole price for the Pro.

Well, this may be one of those situations where I overlooked something. I tinkered with Vcarve Pro (trial version) for several days last week and successfully generated a 32x32 surfacing profile however I could not save it (or use it) since Vetric won’t allow you to save anything from trial versions other than the tutorial samples they provide albeit, It did not give me a error message regarding size limitation. I could do what TedReece suggested but I want a software package that will support the full capability of my machine without limitations so I believe I will update. Thanks guys for all the help and I’ll let you know how it turns out.

Pay the difference for Vcarve Pro. I can confirm there are no size restrictions on Pro. This was a must for me as I know I will want to do other things above 25x25 in the future. Especially, once I get the Journeyman upgrade. You should be able to go to the Vectric website and only pay the difference between Desktop and Pro.

OK, I did the upgrade and all seems fine up until I loaded my file on the machine. I’m not sure what post processor I am supposed to use (Onefinity is not in the pull down menu) so I selected G code (inch) (*.tap). After loading the file and setting the “Z” axis to right at the surface of the material I verify the tool and push go. The Z axis move a few inches up and the machine goes into emergency stop with a message “no switch found”. I don’t have a “Z” axis probe tool yet but that shouldn’t matter. What should I try?

woops… ok I found the discussion on post Processors, downloaded and installed it on my computer. Sorry

That’s a creative solution, never thought of that