VCarve Pro Offset? Not cutting off zero on workpiece

I’m new to CNC/CAD and just purchased a Onefinity Journeyman x50 and Vcarve Pro.

To start, I purchased a few files off Etsy of cutting boards, etc.

I have watched videos on importing, sizing my work etc.

When I start my carve, the router moves in unexpected directions… I am homing my CNC, then Zeroing my work piece on the bottom left corner, as set on the XY Datum in Vcarve…. The cutter seems to move down or left, away from the workpiece. I thought maybe I was looking at the machine upside down and tried to zero the upper right corner, that down and right of my work piece.

I think my issue maybe with the “offset” in the XY Datum section. Any directions would be great, I’ve already broken my suck-it boot

Did you tell it to use offset, or did it do that automatically? I’m just learning myself, but I am thinking that you select, for example, the lower left as you wanted, and that becomes the “logical” 0,0. If you use an offset, then it tells the program to move that distance from the starting point you selected. In your screenshot, that looks like it would start 8 inches away in X and 5 inches away in Y. Did you try just selecting the corner and not checking off the offset checkbox?

Someone will educate us both if I have been reading the docs wrong.

1 Like

I tried changing the offset to zeroes, it moved the tool paths off the workpiece in the 3d model

Can i ask why you have this checked off at all? From the onl8ne user guide, it seems you only ch3ck that if you want to use something other than 0,0.

Also, I have presumed that you have set your 0,0 appropriately on your machine prior to starting your cut. If you haven’t, then what youre experiencing is the machine moving to the machine’s set 0,0 to start. You can’t just position the bit to where you want it to start and have that correlate to VCarve’s 0,0. You have to position the bit and set the 0,0 within your gcode sender prior to processing the gcode from VCarve.