VCarve XAxis issue

Hello

I just upgrade from a machinist 16 x 16 to a 16 x 32. I use vcarve and when I tried making my spoil board I get an error x axis G Code exceeding the maximum. Basically I’m set up for 16 x 16 and need 16 x 32

Appreciate any help

Also. I design in imperial and it looks like onefinity is metric. Could that be it?

Both imperial and metric is supported by the controller.
Make sure whatever produces your gcode sets the correct mode.

Do I need to change the controller to imperial?

Your gcode should contain either G20 for inches or G21 for millimeters.

Reference

This will put the controller into the correct “mode”.

Go to the fly out menu and select motor 0. Under the Limits section, be sure that the max soft limit is set to 816 mm (if your settings are in metric (32.126” if settings are in imperial). Hit save (green button in top left corner).

Could it be the standard version of Vcarve having a 24"x24" size limitation? To get to 32" I think you need Vcarve Pro. Just a thought.

Jim

1 Like