When I start my machine

When I boot it comes to home machine request but machine doesn’t move even though dro z axis says it is
This thing is dead in the water even though I put it to bed working HELP

I had mine do this to me once. I did several things and I don’t know which one was the actual fix.

I toggled the on-screen e-stop a couple of times.
I toggled the physical e-stop a couple of times.
I restarted using the restart button.
I restarted using the shutdown button.

It started working after the last one, but one of the other things may have helped.

Good luck!

Thanks for the response
I tried almost all of your suggestions to the letter but nothing
Is your machine in a warm space

Nope. Unconditioned.

Did your screen look something like this?

It looked exactly like that

Just my toolpaths say ok and z says over

My machine is in about 60 degrees fahr

What version of firmware?

Firmware is version 1.0.8

Mine was 1.0.9 when it did it, so I’m assuming not firmware related. It seems like it could be an issue with the motor controllers not starting up as expected. I’d reach out to support@onefinitycnc.com.

Tagging @OnefinityCNC here just for visibility.

Sounds good I sent off an email already.
I appreciate your help nick I’m new at this

The last thing I would try is the standard IT method.

Do a full shutdown, power off the switch, hit the physical e-stop, unplug the controller and wait 10 minutes or so. Then do the reverse and boot-up.

That theoretically allows all residual power time to discharge and hopefully would resolve the bug.

Godspeed and good luck!


Try clicking the soft e-stop on the screen. That should ‘reset’ it.

Yah I tried that many times over and nothing fixes the issue