Woodworker switching Units

I’ve done about 20 different projects on the OF Woodworker since I got it about a week ago. Most of the issues I’ve had have been because of user error, but I’m learning.

Today I fired up the machine to do a carve and after I loaded the file and hit play to start a probe it switched units to metric and the Z-axis went up instead of down. I thought it might be because of the file I created in Vcarve Pro but it was created with imperial units. I even tried to load an older project that carved fine previously and it did the same thing. I tried turning it off and back on but no luck. I even reloaded the configuration file with no change. Any file I load and try to run switches units to metric. Has anyone else seen this issue?

Whenever you turn the unit off and then turn it on, it automatically defaults to metric. I’ve not had any issue with z going up instead of down though.

1 Like

I just updated the firmware thinking maybe this was a bug that had been found and addressed but nothing has changed.

When I turn the machine on it starts in metric. I set it to imperial units then load my file. As soon as I hit play to run it switches units back to metric. Now if I continue and probe it runs through the probe cycle in metric and then changes units back to imperial when it starts to carve. Any idea why it would change units? Also, can I request the units to default to imperial instead of metric?

there are two places to set imperial and metric. One on the ‘control’ (home) page. The other is under the flyout menu, settings, then under units. Change it to imperial, then hit the green ‘save’ at the top of the flyout menu. That should keep it imperial until you turn off the controller.
It’s a known bug/missing feature that the controller defaults to mm upon reboot.

1 Like

Assuming there will be a fix later in for this issue?

3 Likes