Z-azis position below 0mm

I keep getting an error saying the z-axis position 6.037 is greater than the soft limit 0mm with executable g code Z0.5 G1.

Is there some setting that I’m missing. I’ve been using this machine for over a year. The only problems I’ve had is the on/off switch went bad (twice)

This is the first time I’ve tried to cut to the bottom of a 2x?. All my cuts in the past were 1x?
I’m cutting .266 deep with a 1/4 bit. Usually it’s on about the 3rd pass. But the last time it ran it, it was cutting the tabs, so it was the last pass.

I’ve been air cutting the last few tries. I’m using carbide create 743 for design and told it I was using their shapeoko 3.

thanks for the help.

I just started having the same problem. Homed it, then zeroed x,y,z and keep getting same message. What did you do to fix it?

Hey Dale,

you can safely ignore all limits warnings as long you have not loaded a g-code program of your own.

Once you will have, and will have probed your workpiece, the limit error either disappears or it will tell you if your g-code program tries to mill outside the machine’s working space.

See Help! My Toolpath says 'Under' or 'Over"! (with videos) for details.

Welcome to the forum!

1 Like

I’m not sure.
I think my problem was that I told carbide create my board was 1.5 inches thick. When I re-measured it was only 1 3/8 inches. So it was going to cut past the bottom of what the machine could cut. changed the thickness to 1 3/8 , reloaded the g-code and everything worked.
Hope this helps

1 Like