New to Onefinity and not happy- things don't work (solved, didn’t put in the battery’s in the correct orientation)

The machine finally arrived… Yea!!! I was jazzed… UGH!!!

I have it all assembled and ready to turn on. It didn’t work…

I double checked the connections and reset the batteries in the controller- Absolutely no response… I couldn’t get the game controller to light up or blink or respond in any way…

I finally went down and bought a simple corded controller- this one - does control the movement in the X, and Y, directions- but no response from Z.

As for the tablet/screen that is less than the quality that I had expected. But at least it allows me to see the controller commands.

Can you tell I am not a Onefinity fan at the moment. With the game controller arriving DOA and all of the time I have been wasting trying to find a fix… UGH!

Oh, and by the way, QCW system won’t tighten up square…! I spent hours trying to make it square to itself. Each time I thought it was good- I would tighten up the screws and set them all snug- it would not hold true. each time it was wracked about 1/8 to 3/16ths of an inch out of square… I swapped out the rails and measured each carefully- it didn’t seem to matter. I even tried clamping the system from corner to corner… no joy- as soon as I would snug up the bolts it popped back into the same measurements out of square.

Now, when I did get the controller to work- it asked me if I wanted to Home the system. Yes- I did. It went through the motions and x went fine and Y went fine and Z went fine- until it didn’t- it gives me an error message- This is -041 mm out of limits with this offset… I didn’t set an offset and I don’t know how to adjust this to allow me to move forward…

I am not a tech-phobe or a complete neophite to CNC- but this has me grumpy and wasting my time…

I do not care to send it back- But heaven help me- I am frustrated. I need it to work or at least know if it is operator error or not.

What is going on?

Please share any helpful hints or places to go…


From my experience, Onefinity have excellant Service. I would give them a call.

I’ve had may my 1F since july 2020. I’ve installed a spindle and upgraded to the Journeyman but everything else is the same.

I had one issue when installng my 80mm, the issue was my making, but 1F helped me.

Controller Not Working: That is unfortunate. Onefinity don’t controller the build of these. I expect they will replace it for you.

Error Message: without seeing your screen it may be the one to expect when you first home your machine but have not set a zero. This feature is great with respect to reminding you to zero your machine on start-up.

QCW: I don’t have one, others may comment.

Screen: like the controller, Onefinity don’t make them. I agree they are a bit flimsy but I think I would rather have the one provided and then have a choice to pay for a more robust different one or not. I still have the same screen, but I also access it over the network from a laptop in the shop, desktop in the house and my mobile phone.

In summary: you need a controller, get it replaced. In the meantime, you can use your screen controls.

Good luck. I hope you get to enjoy your machine.


It sounds like the controller (black box) is working but the joystick pad is not. Do you have it set to the correct mode? (Top half of power button should be lit up).
When you homed your machine, it’s very likely you got the error message based on the loaded file. (The Onefinity test sign file).

Thank you for the reply- I have heard that the forum is the best place to get answers… It was 7:00 PM on a Saturday night and my patience was gone…
I have heard great things about 1F, they have been great so far as the order process goes. I have very limited time to call during business hours. Do they respond to calls on Saturday evenings?
By the time I gave up trying to square the QCW I was frustrated- then to have the Joystick DOA and shopping all day for a similar product (in person- I didn’t want to wait for an amazon order) and then to have their test job throw out an error code- which i didn’t create…UGH!!!
I have learned to not do hard things on Sundays- it just seems to double the trouble when you do, so I will try again tomorrow…

The JoyStick will not respond at all - no lights no indication that it is even functional- much less a right setting. I have tried three sets of batteries and still no Joy.

The phone isn’t for technical support, they only do orders/shipping/general info.

All technical support is done via email:

1 Like

This will help you understand over and under words you are seeing: Help! My Toolpath says 'Under' or 'Over"! (with videos)

1 Like

UPDATE- USER ERROR! The Support folks from 1F contacted me and walked me through the issue. It turns out that by the time I went and bought fresh batteries and re-inserted them I placed them in identically instead of opposite. --In my defense- I believe that I tried every conceivable way prior to purchasing fresh batteries. By the time I got to the new ones I was too frustrated to see straight.